post

A correr WordPress 2.7

Wordpress 2.7

Efectuei agora o upgrade para o WordPress 2.7 e de momento já estou com uns ligeiros bugs. Tive que desinstalar o plugin do leopard-admin, a theme do backend do meu WordPress devido a vários problemas. Tenho o WordPress a dizer para fazer o upgrade para o 2.7 quando já o fiz. Tenho no lugar onde se escreve os posts uma barra preta, ou seja, tenho o editor “Visual” maluco o que significa que a theme actual do blog não é compatível 100% com a nova versão do WordPress

Enfim, alguns bugs que espero conseguir resolver. Senão, tenho que esperar por uma nova versão (o QuickPress parece ser bestial)